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Error "Unknown exception in Async API. Please contact support" Refreshing Salesforce Extract


Published: 08 Sep 2016
Last Modified Date: 12 Sep 2016

Issue

When refreshing a Salesforce extract, the following error might occur:

com.tableausoftware.nativeapi.dll.DataSourceException: Unknown exception in Async API. Please contact support with ID: #########-#### (-##########).

Environment

Tableau Online 10.0.0

Resolution

Contact Salesforce support for resolution.

Cause

This error message is generated by Salesforce and passed through Tableau Online.
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