KNOWLEDGE BASE

Error "Uncaught SyntaxError: Unexpected Token" when Accessing Published Workbooks


Published: 26 Sep 2014
Last Modified Date: 06 May 2016

Issue

When accessing published workbooks, one of the following error messages might occur:

Unexpected Error
Or:

Uncaught SyntaxError: Unexpected token

Additionally, HTTPD logs contain repeated entries similar to the following, where the IP address is not recognized by the workgroup YML or the tabsvc YML:

<ip address> - - [<date>] 80 "GET /" "<ip address>" 302 87 "-" 78000 VA7AssCo9YIAABgYoZsAAAOq

Environment

Tableau Server

Resolution

Work with your local IT team to identify the computer or computers assigned the IP address(es) listed in the HTTPD logs and exempt Tableau Server from the ping or stop the bad requests.

Cause

Computers pinging Tableau Server repeatedly.
Did this article resolve the issue?