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Error: "Unable to parse XML response from website" When Refreshes Scheduled in Tableau Bridge Fail


Published: 20 Oct 2017
Last Modified Date: 23 Oct 2017

Issue

When refreshes run in Tableau Bridge fail, the following error might occur:

"Unable to parse XML response from website"

Environment

  • Tableau Online 10.4.0
  • Tableau Desktop/Tableau Bridge 10.5 (beta)

Resolution

  1. If Tableau Bridge is currently running in Service mode, change it to Application mode. This will ensure that that client doesn't continue to run in the following steps.
  2. Exit Tableau Bridge completely.
  3. Check in Windows Task Manager for any remaining Tableau Online Sync Client processes still running. If you find any, manually end them.
  4. Open Tableau Desktop 10.4 and click on Server > Start Tableau Bridge Client.
  5. If desired, change Tableau Bridge back to Service mode.

Cause

Tableau Desktop 10.5 (beta) was installed on the computer running Tableau Bridge. The bridge client automatically upgraded itself during the Desktop upgrade; however, because Tableau Online is still in version 10.4, the refreshes will fail.
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