KNOWLEDGE BASE

Error "This workbook uses a .hyper extract and is not compatible with this version of Tableau" Opening Workbook


Published: 16 Nov 2017
Last Modified Date: 04 Jan 2018

Issue

When you try to open a workbook, the following error occurs and the workbook does not open: 

This workbook uses a .hyper extract and is not compatible with this version of Tableau. Open this workbook in Tableau 10.x or later.

Environment

  • Tableau Desktop 10.4 and earlier 
  • Tableau Server
  • Tableau Online
  • .hyper extract 

Cause

Tableau Desktop 10.4 and earlier cannot open extracts in .hyper format. 
Did this article resolve the issue?