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Error "This file was created by a newer version of Tableau" Using Tableau Online Sync Client


Published: 10 Feb 2016
Last Modified Date: 14 Nov 2016

Issue

When refreshing a published data source, or running a scheduled extract refresh, in Sync Client, the following error might occur:

This file was created by a newer version of Tableau. Please contact Tableau Software to upgrade your version.

Environment

  • Tableau Online
  • Tableau Online Data Sync Client

Resolution

  1. Close all instances of Tableau Desktop
  2. Right-click the sync client icon in the system tray and choose Exit
  3. Open Windows Task Manager and manually end any processes named "TabOnlineSyncClient.exe". You may see none, one, or even more than one; end them all.
  4. Open Tableau Desktop 10 and start the sync client by going to Server > Start Tableau Online Sync Client
  5. Run the refresh in Tableau Online sync client again.

Cause

Sync Client has been launched from an older version of Tableau Desktop than the version which created the data extracts being refreshed. 
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