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Error "There is no active connection to the data source" Refreshing R or SAS Data Files Using Sync Client


Published: 03 Oct 2016
Last Modified Date: 01 Dec 2017

Issue

When refreshing R or SAS data files via the Sync Client, the following error might be display:
 
There is no active connection to the data source

Environment

  • Tableau Online
  • Sync Client

Cause

This behavior is related to a known defect (ID: 571151), that has been fixed in the release 10.0.3 of Tableau Desktop.
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