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Error "The email or password is incorrect" When Signing In to Tableau Online


Published: 28 Jan 2015
Last Modified Date: 09 May 2015

Issue

When you try to sign in to Tableau Online from Tableau Desktop, the following error might occur:

The email or password is incorrect

Or, when you sign in from a web browser, after you select a site, you might be required to sign in again.

 

Environment

Tableau Online

Resolution

Use the correct URL to access Tableau Online, according to when your site was created.

This applies whether you're signing in from Tableau Desktop or directly in a web browser.

Cause

To allow the Tableau Online service to grow, we have implemented additional instances. New instances provide new functionality for SAML authentication, which as a result, requires the use of online.tableau.com for new sites and trials.

Additional Information

Tableau is in the process of merging online.tableau.com and online.tableausoftware.com. When this is complete, all sites will be accessible from either address. Until then, you need to sign in using the URL that you originally used to sign in to your site (as described in the Resolution section).

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