KNOWLEDGE BASE

Error "The current installed version of Tableau Server is too old to upgrade to this version" When Upgrading Tableau Server for Linux


Published: 16 Apr 2018
Last Modified Date: 16 Apr 2018

Issue

When upgrading Tableau Server for Linux from version 10.5.x to 2018.1 or later, the following error occurs:

"The current installed version of Tableau Server: <build number>, is too old to upgrade to this version."
 

Environment

Tableau Server for Linux 10.5.x

Cause

Beginning with Tableau Server for Linux 2018.1, the requirement for a sudoer file entry to run Tableau Server was removed.
The steps in the Online Help article perform work needed to migrate Tableau Server 10.5.x to the new permission structure.
Did this article resolve the issue?