KNOWLEDGE BASE

Error: "Tableau has stopped working" and Tableau Desktop Quits Unexpectedly When Opening Workbooks Created in a Previous Version


Published: 19 Oct 2016
Last Modified Date: 21 Nov 2016

Issue

When opening workbooks created in a previous version of Tableau Desktop (9.3 and prior) in the 64-bit version of Tableau Desktop 10, Tableau quits unexpectedly and returns error message:
"Tableau has stopped working"

Environment

Tableau Desktop 10 64-bit

Resolution

Option 1

Upgrade to Tableau Desktop 10.0.3. For more information, see Upgrading Tableau Desktop.

Option 2

Download and install the 32-bit version of Tableau Desktop 10.

Cause

This behavior is related to a known defect (ID: 558272) that has been fixed in the release 10.0.3 of Tableau Server.
Did this article resolve the issue?