KNOWLEDGE BASE

Error "Tableau does not recognize the version of the web data connector API" Connecting to Web Data Connector


Published: 10 Nov 2016
Last Modified Date: 17 Jul 2017

Issue

When connecting to a datasource using a Web Data Connector, the following errors occur:
  • Tableau does not recognize the version of the web data connector API
  • The version of Tableau that you are using cannot use the web data connector that you are trying to access. The connector requires at least version '2.1.1' of the web data connector API

Environment

  • Tableau Server 9.3 and earlier
  • Web Data Connector API 2.1.1

Cause

Web Data Connector API Version 2.1.1 is only compatible with Tableau Server 10 and later. 
Did this article resolve the issue?