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Error "Setup Failed 0x80070005 - Access is denied." After Upgrading


Published: 31 Mar 2016
Last Modified Date: 05 Dec 2017

Issue

When upgrading Tableau Desktop or Tableau Reader, the following error might occur: 

One or more issues caused the setup to fail. Please fix the issues and then retry setup. For more information see the log file.
Setup Failed
0x80070005 - Access is denied.

Environment

  • Tableau Desktop
  • Tableau Reader

Resolution

Option 1: Run the installation file as an administrator. 

Right-click the installation file and select Run as administrator

Option 2: Contact your IT Administrator

Work with your IT team to temporarily disable any anti-virus or malware software running on the computer, and then attempt to install the software again.
 

Cause

Anti-virus or anti-malware software is preventing Tableau Desktop or Tableau Reader from installing correctly.

Additional Information

The following information may be present in the install logs:

e000: Error 0x80070005: Failed to write run key value. 
e000: Error 0x80070005: Failed to update resume mode. 
e000: Error 0x80070005: Failed to begin registration session. 
e000: Error 0x80070005: Failed to begin registration session in per-machine process. 
e000: Error 0x80070005: Failed to register bundle. 
i399: Apply complete, result: 0x80070005, restart: None, ba requested restart: No 

For more information, see the links listed below: 
Visual Studio 2012 Setup Engine: Access is Denied Error 0×80070005
Error 0x80070005 in Windows Update when you try to install updates
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