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Error "Error sending Crosstab to Excel" When Exporting View


Published: 10 Jun 2013
Last Modified Date: 03 Dec 2015

Issue

When exporting a view using the Crosstab to Excel option, the following error might occur:
 
Error sending Crosstab to Excel

Environment

  • Tableau Desktop
  • Two different versions of Microsoft Office (i.e. Microsoft Office 2007 and Microsoft Office 2010) installed

Resolution

Run an installation repair on the version of Microsoft Office you do not want to use as the default version for exporting a crosstab.
  1. On the Windows desktop, click Start > Control Panel.
  2. In the Control Panel, navigate to ProgramsPrograms and Features.
  3. In the program list, locate and right-click on the desired version of Microsoft Office, and then select Change.
  4. From the dialog box, choose the option to Repair.
  5. Once the repair process has completed, restart your computer.

Cause

When two versions of Microsoft Office are installed, Tableau Desktop might encounter difficulty determining which version to choose. Repairing one version will prompt Tableau Desktop to export the crosstab to Excel in the other version of Microsoft Office.
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