KNOWLEDGE BASE

Error: "refreshes cannot be queued" When Attempting to Run Now at Server Level


Published: 15 Jun 2016
Last Modified Date: 27 Mar 2017

Issue

When attempting to select workbooks at the server level and choose 'Run now', an error message appears saying the refreshes cannot be queued. The refreshes can be successfully run at the site level.
 

Environment

Tableau Server 9.3.0-9.3.2

Cause

This behavior is related to a known issue (ID: 503469) that has been fixed in a later version of Tableau Server. 

Additional Information

In Tableau Server 9.3.3 and later versions, you are unable to see tasks that exist on other sites so you are unable to "run now" on extracts for a different site. If you choose "run now" on a schedule it will also not run any extracts if they don't exist on that site.
 
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