KNOWLEDGE BASE

Error "PostgreSQL ODBC driver version 09.01.0100 did not install properly" During Tableau Server Setup


Published: 05 Jun 2013
Last Modified Date: 12 Feb 2016

Issue

When installing or upgrading Tableau Server, the following error might occur:

PostgreSQL ODBC driver version 09.01.0100 did not install properly.  The Tableau Server may not work as expected.
 
When installing the Postgres drivers from Tableau's website, the following error might occur:

An error occurred during the installation of assembly 'Microsoft.VC90.CRT,version="9.0.21022.8",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="x86",type="win32". Please refer to Help and Support for more information.
 

Environment

Tableau Server

Resolution

  1. Uninstall the existing driver.
  2. Restart the computer(s) running Tableau Server.
  3. Download and install the PosgreSQL driver from the Tableau Drivers & Activation page.

Cause

A reboot was pending.
Did this article resolve the issue?