KNOWLEDGE BASE

Error "ORA-03134: Connections to this server version are no longer supported" Connecting to Oracle


Published: 17 Jan 2014
Last Modified Date: 08 May 2017

Issue

When connecting to an Oracle database, the following error might occur.

ORA-03134: Connections to this server version are no longer supported.

Environment

  • Tableau Desktop
  • Oracle

Cause

Tableau 10.0 only supports Oracle Database 11.0 or higher versions. 
Did this article resolve the issue?