KNOWLEDGE BASE

Error "No License found" On Mac


Published: 19 Jun 2014
Last Modified Date: 08 Aug 2014

Issue

When you try to activate Tableau Desktop on the Mac, the following error might occur:

No License found for 'TableauDesktop'

Environment

  • Tableau Desktop 8.2 and later versions
  • OS X

Resolution

Option 1

Verify that the computer running Tableau Desktop can connect to the licensing server at licensing.tableausoftware.com:

  1. Open a web browser.
  2. Navigate to the following URL: licensing.tableausoftware.com.

If you are unable to open the licensing website, adjust proxy and firewall settings to allow the computer running Tableau Desktop to connect to the licensing server. For more information, see the Licensing section of Web Proxy and Firewall Settings in the Tableau Knowledge Base.

Option 2

Try activating on a different network or internet connection.

Cause

Proxy or firewall settings are preventing Tableau Desktop from accessing the licensing server.
Did this article resolve the issue?