KNOWLEDGE BASE

Error "MySQL versions older than 4.1.1 are not supported" Connecting to MySQL


Published: 19 Jun 2014
Last Modified Date: 31 Jul 2014

Issue

On the Mac, when you try to connect to MySQL from Tableau Desktop, the following error might occur: 

MySQL versions older than 4.1.1 are not supported by this version of Tableau. 
Unable to connect to the server. Check that the server is running and that you have access privileges to the requested database. 

Environment

  • Tableau Desktop 8.2
  • OS X
  • MySQL

Cause


Additional Information


Did this article resolve the issue?