KNOWLEDGE BASE

Error "License Has Changed ... license on your system has changed" After Entering New License Key


Published: 11 Dec 2014
Last Modified Date: 09 Aug 2017

Issue

After adding a new license key to Tableau Desktop, the following message might occur:
 
License Has Changed
Tableau has detected that the license on your system has changed. You must restart Tableau for the license changes to take effect.

Environment

Tableau Desktop

Resolution

Complete the registration form presented when launching Tableau Desktop.

Cause

The updated license key requires registration to be completed.
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