KNOWLEDGE BASE

Error “…the license on your system has changed”


Published: 14 May 2013
Last Modified Date: 18 Sep 2017

Issue

When starting Tableau Desktop in a Citrix environment the following error occurs:

Tableau has detected that the license on your system has changed. You must restart Tableau for the license changes to take effect

Environment

  • Tableau Desktop
  • Multiple Citrix servers

Resolution

Make sure that all servers have been activated with the same license.

Cause

Multiple servers with different instances of Tableau Desktop activate the product with different registry keys. The license cached in the registry of the users’ computer does not match the license on the server being accessed.

Additional Information






 
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