KNOWLEDGE BASE

Error: "Invalid Username or Password" When Opening Workbook with Duplicated Essbase Connection


Published: 09 Jan 2017
Last Modified Date: 16 Feb 2017

Issue

When opening a workbook with a duplicated Essbase connection, the following error might occur:
"Invalid Username or Password'

Environment

  • Tableau Desktop
  • Oracle Essbase

Resolution

Option 1

Upgrade to Tableau Desktop 10.0.7 or 10.1.5. For more information, see Upgrading Tableau Desktop.

Option 2

  1. Dismiss the initial connection dialog that comes up.
  2. Dashboard will have a "Dashboard Unavailable" dialog with an Edit Connection option.
  3. Click on the aforementioned option and enter your password.
  4. Repear the above steps for the other duplicate connection (note that no password will be required for the duplicated connection). 

Cause

This behavior is related to a known issue (ID: 601879) that has been fixed in a recent version of Tableau Desktop.
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