知识库

安装或激活时出现“FlexNet 激活 API 句柄无效”错误


发布时间: 27 Jun 2016
上次修改日期: 19 Sep 2017

问题

安装 Tableau Desktop 时,可能会出现以下错误:

FlexNet 激活 API 句柄无效。函数 flxActCommonHandleOpen 返回了错误 (50003, 71000, 10103) LM_TS_OPEN_ERROR

此外,如 Tableau Desktop 安装疑难解答错误“... 50003,71000,10103 LM_TS_OPEN_ERROR”中所述,尝试修复可信存储时,可能会发生以下错误:

“锚点服务太旧。正在安装锚点服务。请重试命令。
错误:flxActCommonHandleOpen - (50003,71000,10103)”

环境

  • Tableau Desktop 10.0
  • Tableau Desktop 10.0 测试版本

解决方案

卸载 Tableau Desktop 10.0 的所有测试版本,然后重新安装 Tableau Desktop 10.0。有关详细信息,请参见彻底删除 Tableau Desktop

原因

Tableau Desktop 10.0 使用比 Tableau Desktop 10 的以前测试版本更新的 FlexNet 版本。

其他信息

没有必要卸载 Tableau Desktop 的非测试版本,例如 Tableau Desktop 9.3。
 
此文章是否已解决问题?