KNOWLEDGE BASE
Error: "Extract Not Found" After Saving and Opening Multiple Workbooks
Published: 20 Sep 2017
Last Modified Date: 17 Nov 2017
Issue
If two or more workbooks shared the same Tableau Data Extract file, saving and re-opening a workbook results in the following error message:
Extract Not Found
Environment
Tableau Desktop 10.1.6 ; 10.2.1 ; 10.3.0 and later versions
Resolution
Option 1
Upgrade to Tableau Desktop 10.3.5. For more information, see Upgrading Tableau Desktop in Tableau Help.
Option 2
Select "Locate the extract" in the pop-up windw and select the original .tde file.
Cause
This behavior is related to a known issue (ID: 693236) which has been fixed in a recent release of Tableau Desktop.