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Error: "A system error occurred. Please try again.(1104)" When Logging Into Tableau Online


Published: 30 Oct 2016
Last Modified Date: 30 Nov 2016

Issue

When trying to login with a newly created username in Tableau Online, the following error might occur: 
A system error occurred. Please try again.(1104)

Environment

  • Tableau Online 10.0.1
  • Windows 7

Resolution

As an Tableau Online Administrator, remove the numbers in the last name of the user who is encountering the error. 

Cause

Even though the new user registered the account successfully, the registration might have failed and a new username is being created with numners in the last name. Such numbers in the last name are not recognized and must be removed in order to login.
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