KNOWLEDGE BASE

Error: "Email address of user could not be updated from the CSV file" when attempted at a site level.


Published: 03 Nov 2017
Last Modified Date: 08 Nov 2017

Issue

Unable to update an email address for a Tableau Server User using the Import CSV File feature at the site user import level.

Environment

Tableau Server 10.3.3 and later versions

Resolution

Use a Server Administrator account to perform the import at the "Manage All Sites" level.

Cause

Since email address is not a unique value per site and users may be added to multiple sites, email addresses can only be added by the system administrator at the All Sites level.
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