KNOWLEDGE BASE

Drop-Down Filter Lists Appear in the Wrong Location


Published: 24 Dec 2014
Last Modified Date: 02 May 2016

Issue

When viewing a workbook in Internet Explorer 10 or 11, drop-down filter lists might appear at the upper, left side of the view instead of under the filter.

Environment

  • Tableau Server
  • Internet Explorer 10, 11

Resolution

Internet Explorer 11

Change Document mode to Default.
  1. Open Internet Explorer 11.
  2. Press F12 on the keyboard.
  3. Choose the Emulation.
  4. Change Document mode to Default.

Internet Explorer 10

  1. In Internet Explorer 10, press the ALT key to bring up the top menu, and then go to Tools > Developer Tools.
  2. In the bottom window of your web browser a new row will appear starting with File.
  3. Click on Browser Mode and change it to IE10 (NOT the IE 10 Compatibility View).
  4. Click on Document Mode and change it to IE10 standards.
  5. Close and restart the browser.

Cause

Internet Explorer 11 Document mode is set to emulate Internet Explorer 8 or 9.

Additional Information

Document mode can be enforced at the Group Policy level, so you may need to work with your IT Team to make this change.
Document mode may also be enabled by a web server if the views are embedded.
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