KNOWLEDGE BASE

Data Sources Not Refreshing On Schedule when Sync Client Set to Run Continuously


Published: 15 Nov 2016
Last Modified Date: 29 Mar 2017

Issue

When running the Tableau Online Sync Client as a service, data sources do not refresh as scheduled.
 

Environment

  • Tableau Online Sync Client 10.0.2, 10.1.1 and older versions

Resolution

Upgrade to Tableau Desktop and Tableau Sync Client 10.0.3, 10.1.2 or a newer version. For more information, see Upgrade Tableau Desktop.

Cause

This behavior is related to a known issue which has been corrected in more recent versions.
Did this article resolve the issue?