KNOWLEDGE BASE

Creating Extracts in Tableau Desktop Sometimes Causes Program to stop Unexpectedly on Mac Machines


Published: 16 Apr 2018
Last Modified Date: 16 Apr 2018

Issue

When trying to create extracts in Tableau Desktop 10.4 and 10.5 on Mac machines, you may experience errors that do not allow for extract creation, or Tableau Desktop will stop operating unexpectedly. Error example:
 
"Tableau Data Engine Error: 40514: server did not call us back"

Environment

  • Tableau Desktop 10.4.0-10.4.5, 10.5.0-10.5.2
  • Mac OS
  • Extracts

Resolution

This is related to a known issue that was resolved in Tableau Desktop versions 10.4.6 and 10.5.3, please upgrade to version 10.4.6 or 10.5.3 or higher. For more information see, Upgrade Tableau Desktop

Cause

This behavior is related to a known issue, ID 700985, which has been corrected in recent versions of Tableau Desktop.
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