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Computer Missing from List of Tableau Bridge Clients


Published: 26 Oct 2017
Last Modified Date: 02 Feb 2018

Issue

When you try to schedule an extract refresh, the computer name you want to use is missing from the list of available Tableau Bridge clients.

Environment

  • Tableau Online
  • Tableau Bridge

Resolution

Option 1: 

Install and run Tableau Bridge on the same computer you publish data from.

Option 2:

If you are unable to install Tableau Bridge on your computer, the owner of the account running the Tableau Bridge client will need to schedule the extract refresh. 

For example, 
  1. A publisher creates a new data source in Tableau Desktop and publishes it to Tableau Online. 
  2. The publisher contacts the Bridge owner to request an update schedule. 
  3. The Bridge owner makes themselves the owner of the data source via Change Owner. 
    Note: The above step is only necessary if the Bridge owner is not a site admin.
  4. The Bridge owner navigates to the Refresh Schedules tab and changes "Refresh On" from Tableau Online to the name of the computer where Tableau Bridge is installed. 
  5. The Bridge owner sets a refresh schedule. 

 

Cause

You must be the owner of a Tableau Bridge client to assign an extract refresh to it.
 
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