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Active Directory Users Unable to Sign In


Published: 06 Feb 2014
Last Modified Date: 07 Nov 2017

Issue

After you add Active Directory users to Tableau Server, only users with local administrator accounts on the computer running Tableau Server are able to sign in to Tableau Server through the user interface. All users are able to sign in when using automatic sign in (SSPI). One of the following errors might occur:

Invalid username or password

Or:
 
Authentication Failed 
Contact an administrator to make sure you have access to the server.

Environment

  • Tableau Server 
  • Active Directory (AD) authentication

Resolution

Work with your Active Directory or security administrators to find the Active Directory or security setting that is preventing users from signing in through the Windows LogonUser function.

Note: Tableau Server uses the LogonUser Windows function for manual Active Directory authentication. For more information, see LogonUser function on MSDN.

Cause

Active Directory security settings are preventing users from being signed in at the Windows or Active Directory level. Local security policies or Group Policies (GPO) are usually responsible for this behavior.

A common cause of this issue is that the "Users" group is not included in the "Access this computer from network" policy.
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