KNOWLEDGE BASE

Infinite Loop [status 302] when Authenticating to Google Data Source with OneLogin Connection from Tableau Desktop.


Published: 04 Dec 2017
Last Modified Date: 06 Dec 2017

Issue

User gets 302 error and cannot connect to Google BigQuery after upgrading Tableau Desktop to version 10.3.5.
When a user opens a .twb workbook created by a different user and  the workbook uses Google BigQuery as a data source under OneLogin authentication, an infinite loop starts that cannot connect to the Google BigQuery.
 

Environment

  • Tableau Desktop 10.3.4 (October 2017 Release or later) 
  • Windows
  • Google BigQuery
  • OneLogin

Resolution

Use the following workaround:
  • Downgrade Tableau Desktop to a version earlier than 10.3.4.

Cause

This behavior is related to a known issue with ID 697779 which is currently under investigation.
 
 
Did this article resolve the issue?